5kits zhao

Warning: I am able to write to the configuration file: /shop/includes/configure.php. This is a potential security risk – please set the right user permissions on this file.

Not sure the underlying issue, but if you are certain the file is not writable, you can change the includes/application_top.php file at the bottom of the file from:

define(‘WARN_CONFIG_WRITEABLE’, ‘true’);

to

define(‘WARN_CONFIG_WRITEABLE’, ‘false’);

and the warning will go away. Do at your own risk.

0

2 Responses to “Warning: I am able to write to the configuration file: /shop/includes/configure.php. This is a potential security risk – please set the right user permissions on this file.”

  1. speed racer Says:

    This is my first time that i visit right here. I discovered many beneficial stuff in your website especially it’s discussion. On the numerous comments on your articles, I suppose I am not the only one receiving all the enjoyment right here! keep up your great work.

  2. ayad Says:

    Sorry for late to reply, you are most welcome

Leave a Reply